/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Anyone running the Fall Creators Update having issues connecting to KBox Shares

11/03/2017 5368 views
Ever since I loaded the Fall Creators update on my laptop I am having issues connecting to \\K1000\clent and \\K2000\drivers... Anyone else having these issues?
2 Comments   [ + ] Show comments

Comments

  • Might be just cached connections?

    Open CMD , and type NET USE.

    Use NET USE to delete any existing connections to the appliances.

    i.e.

    net use /delete \\YourKBOXIP\Client
  • I tried it from several machines only ones that had the fall creators update build 1709 were affected...


Community Chosen Answer

5
  1. Run Registry Editor (REGEDIT).
  2. Navigate to the following registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters

  3. Right click on the Parameters key name, and select New -> DWORD (32-bit) Value.

    New DWORD (32-bit) Value

  4. Name the new value as AllowInsecureGuestAuth and set its value data to 1.

    AllowInsecureGuestAuth

  5. You should be able to access CIFS / SMB / Samba network shares instantly without login.
Answered 11/03/2017 by: ronfalkoff
Green Belt

All Answers

2
had this with W10 Enterprise 1709 only. (No Pro and any other 1709 versions)
The above way did not work for me (in- and outside of the domain, with a joined and a not joined appliance and different SAMBA servers with SMB1 activated) 
Had to enable SMB1 on the clients as Microsoft described here:
https://support.microsoft.com/en-us/help/2696547/how-to-detect-enable-and-disable-smbv1-smbv2-and-smbv3-in-windows-and

Then it worked.
Answered 11/06/2017 by: Nico_K
Red Belt

  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.
2

Nico_K,

I think it is the combo of both as SMB1 is not installed by default in the Creators Fall Update...

Ron

Answered 11/06/2017 by: ronfalkoff
Green Belt

  • I also found this to be true. First I had to enable the smb1protocol and then had to update the registry.
1
While this does work, it's not a great workaround.  Microsoft specifically disabled guest access in SMB2.  See here:


Microsoft states that "By enabling insecure guest logons, this setting reduces the security of Windows clients."
Answered 12/27/2017 by: dstarrisom
Senior White Belt

This content is currently hidden from public view.
Reason: Removed by member request For more information, visit our FAQ's.
0
If permanent access isn't required, another temporary/specific option (safer than the registry change option)...

1. Open command prompt
2. net use \\<kbox name or ip>\client /user:admin<or other username> <password>

You should now be able to access via File Explorer, etc.

Not sure how long this access lasts (my belief is until you logoff/restart the Windows computer).

Answered 05/24/2018 by: todd.varde@hwhlaw.com
White Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ