/build/static/layout/Breadcrumb_cap_w.png

Software Question


why this installation package is not supported by the processor type while installing mongodb

12/30/2015 2164 views
When installing mongodb 3.0 msi file in windows 
0 Comments   [ + ] Show comments

Comments


All Answers

0
Check the summary information stream using an editor such as ORCA, as this is where the supported processor type(s) can be found.
Answered 12/30/2015 by: EdT
Red Belt

0
This error message is typical when running a 64-bit mi on a 32-bit machine. 
Answered 01/03/2016 by: vjaneczko
9th Degree Black Belt

0
Why does my car not run on lego bricks? Stupid question isn't it, we need more information to help you.


What exact version are you using? 
https://www.mongodb.org/dl/win32/x86_64-2008plus-ssl

Can you please install it with logging on a clean VM, use the command line
msiexec /i mongodb.msi /l*vx .\mongodb.log
After installing, please upload it to http://pastebin.com/ or something simlair so we can check the log.

I just tested mongodb 3.0.0 and it works fine...

Answered 12/30/2015 by: rileyz
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ