/build/static/layout/Breadcrumb_cap_w.png
11/03/2016 2657 views
My company is about to deploy 20-30 new MacBook Pros. They ship with MacOS 10.12 Sierra and do not appear to be able to be downgraded. We patch our Macs using the K1000 but I have not heard anything about when patching support will be available. Quest support will not commit on a date but said that it won't be ready in December. I'm going to have to deploy these new Macs with or without support in January so there is a lot of pressure to find an answer. Any insights would be helpful.
1 Comment   [ + ] Show comment

Comments

  • To the top...

    It's been over a month since the last post; checking in if there's any new news on macOS Sierra and KACE.
    • I didn't see anything in the release notes for version 7.0.

All Answers

1
If Quest will not give you a date no one else will be able to. 
Answered 11/03/2016 by: SMal.tmcc
Red Belt

1
as soon the Lumension feed is avaiable KACE will be able to patch it in or provide this functionality. But sadly not before this day
Answered 11/04/2016 by: Nico_K
Red Belt

1
I contacted support about this and was given a similar answer "We're still testing". I find it rather disappointing that they either didn't start testing with the public beta releases or that their testing takes that long to complete. We already have 25 10.12 machines in our inventory but they are mostly IT folks so patching hasn't been a huge issue, yet.
Answered 11/04/2016 by: chucksteel
Red Belt

0
Hi all, any news about 10.12 (Sierra)?
Is it possible on K1000 v7?

Many thanks.

Max.
Answered 02/20/2017 by: mdallagi
White Belt

  • I ask Quest support from time to time. Their latest answers have been along the lines of "We cannot say that the next update will support patching Sierra" and "We cannot say when the next update will be released". We have looked elsewhere to patch Macs running 10.12.
    • Yeh this is way behind. #jamf
    • I'm disappointed in this considering that 10.12 is already half-life. Hope an update is released soon but I'm not holding my breath.
    • this will be fully supported in the upcoming 7.1. which is planned in april 2017