/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


When I'm booting with USB KBE to Lenovo Tiny P330, I don't have network. I can't ping Kace or any server on my network. The USB work on other Computer with no problem.

06/19/2019 514 views

I'm trying to image a Lenovo Tiny P330.  The USB boots ok, but not getting any IP address and I can't see anything on the Network.

1 Comment   [ + ] Show comment

Comments

  • The KBE you are using, doesn't have the Network drivers for that particular model.

    Go to the lenovo website, download the PE driver pack for that model.

    And build a new KBE with those drivers.

    A video about creating KBEs, What is a KBE and how to properly build them here:

    https://support.quest.com/kace-systems-deployment-appliance/kb/230169

All Answers

2

Did you download the WINPE driver pack and add that to the SDA?

SCCM Package For Windows PE 10 (64-bit) - ThinkCentre M920t, M920s, M920q, M920x, M720t, M720s, M720q, Lenovo V530, ThinkStation P330 Tiny Systems

you need to download that and put it in \\ikbox\peinst\drivers\kbe_windows_x64 and create new kbe so they are injected.

Answered 06/19/2019 by: SMal.tmcc
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ