/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi ,

I have a request for Microsoft Visual Studio .NET Pro 2003. i tried to install vs_setup.msi, after installing all the prerequisites :
Microsoft .NET Framework 1.1 Redistributable (netfx.msi)
Microsoft Visual J# 1.1 Redistributable (jsredis1.msi)
VS .NET files (bootstrap.msi)
Microsoft Frontpage client (weccom.msi)

i am getting an error saying "To install this product, please run setup.exe".

would anyone of us can help me?

Many Thanks
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Try msiexec /i <path of vs_setup.msi> ADDEPLOY=1
Answered 08/14/2008 by: rakesh.kumar
Senior Yellow Belt

Please log in to comment
0
No Luck. :(
Answered 08/14/2008 by: anitha_accen
Blue Belt

Please log in to comment
0
Answered 08/14/2008 by: rakesh.kumar
Senior Yellow Belt

Please log in to comment
0
Hi,

I created a transform as per the link with USERNAME, COMPANYNAME, PIDKEY, VSEXTUI, SETUPWINDOW properties.
i installed the prerequisites in the following order:
ie6setup.exe which was already installed on the build,
dotnetfx.exe which was also there on the build,
vjredist.exe
bootstrap.msi
weccom.msi
And rebooted the system.

then used the command line msiexec /i vssetup.msi transforms=vssetup.mst
installation starts but after a while it is throwing an error saying "Error 1309.error reading from file.c:\temp\Microsoft Visual Studio .NET Pro 2003\Sources_files\2003\Sources\VS\Program Files\Microsoft Visual Studio .NET 2003\SDK\v1.1\QuickStart\aspplus\samples\vstudio\security\cookieauth\cs\cookieAuth.csproj.webinfo" even though the file is present in the above mentioned folder.

Does anyone has any idea about it?

Many Thanks.
Answered 08/19/2008 by: anitha_accen
Blue Belt

Please log in to comment