/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Version of Reader is not correct

03/30/2015 1728 views
I downloaded Reader 11.0.10 and altered it with the Adobe reader customization wizard XI. It installs fine, but when I look at the version both inside the program, Help and in the Control Panel, it reports that the version is 11.0. Is there a way that I can correct that?

Thanks.

Jane
2 Comments   [ + ] Show comments

Comments

  • What does the ProductVersion say inside the MSI, in the Properties Table? (Also with the MST added).
  • After the install, try double clicking/launching the MSP file, it looks like that has not applied. What are you using to deploy the package??

All Answers

0
We had the same problem but we forgot to install also the AdbeRdrUpd11010.msp.

  1. Extract the Installer
  2. Run Customization Wizard, it will create a transforms file .mst
  3. install the .msi with transform .mst
  4. also install the .msp
msiexec /i AcroRead.msi transforms=AcroRead.mst /quiet /l*v %TEMP%\adobereader_11.0.00.log
msiexec /p AdbeRdrUpd11010.msp /quiet /l*v %TEMP%\adobereader_11.0.10.log
Answered 03/31/2015 by: aragorn.2003
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ