/build/static/layout/Breadcrumb_cap_w.png

Test image is not completing on VM

Hi Everyone,

I built an image with a fresh install of Windows 10 Build 2004 through Hyper-V.  Sysprepped it successfully and captured it to K2000 for testing purposes.  We have preset Tasks for Pre-installation, Mid-level and Post-Installations setup and applied to this image.  I am installing the new image on a VM in Hyper-V.  I kick off the image on the VM and let it run.  It gets to "Setup Post Install Task" which is around 39% of the process, then reboots the VM.  When the VM reboots, it is taking me to the KACE boot environment.  If I let it boot to the HDD, i get the following error.



If I take the other option off the KACE boot environment, it sends me through the process of picking an image to install on the VM.  I'm not getting an error during the image process.  It just gets to the "Setup Post Install Tasks" and reboots.  Any thoughts or suggestions are greatly appreciated.


1 Comment   [ + ] Show comment
  • When you go to the SDA and check the logs under Progress either manual or Automated it should give you more information about why it failed.

    Also after mid-level tasks it usually reboots to exit the boot environment and a that point the image is alredy dropped and begins installing software via Post Install Tasks.. so I would check the midlevel tasks.. make sure its creating the partitions correctly and disabling UAC etc.

    You could also set the image detail to prompt on errors so you get chance to see and remedy the error during the imaging process? - onecogmind 3 months ago

Answers (1)

Answer Summary:
Posted by: bsweigart 3 months ago
Senior White Belt
0

Top Answer

I was sent a Youtube video giving the step-by-step instructions to resolve this issue.  I have outlined them below.


1. Whenthe error shows on the screen, follow the steps below

a.     HitShift+F10

b.     Typeregedit on the DOS screen, hit Enter

c.      Goout to HKLM\SYSTEM\Setup\Status\ChildCompletion

d.     Double-clickon the setup.exe entry

e.     Changethe Value data to a 3

f.       ClickOK

2. ClickOK on the Install Windows error (see error)

     Reboot VM and verifyit boots up without errors

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ