/build/static/layout/Breadcrumb_cap_w.png

SSO on K1000 not working correctly

Not sure what the root cause was, but now when I go to bring up my K1000 in Google Chrome the SSO feature doesn't work. I am getting prompted with a small gray window that says "Authentication Required" and prompts fro a username and password. If I type in my username and password it fails twice and then brings up a google chrome sad face page. Once I refresh it brings me back to the Welcome/Login page and allows me to manually enter my credentials. This isn't unique to my user or broswer as otehr users in my group experience the same issue. Is anyone else outside of my KACE appliance having this issue?

 

Sample of the box, but not exact due to version difference and obviously not my K1000...

http://support.wall.fm/ow_userfiles/plugins/forum/attachment_87_4d17f93fd3663.png


1 Comment   [ + ] Show comment
  • I'm having a similar issue. Mine worked for a while in Chrome and IE just fine. After a day or so now it's toast. But it never worked for another user.

    This is the log I'm getting:

    [mod_auth_vas] auth_vas_check_user_id: no VAS context, check for errors logged at startup

    I get a error when I initially hit the page then hit refresh and I'm prompted with the login screen and can get in fine with that error thrown on the server errors log.

    Says I'm joined and all is fine. Thoughts? - creightonbarnes 7 years ago

Answers (1)

Posted by: Wildwolfay 7 years ago
Red Belt
3

All of my SSO issues mainly stemmed from browser setup.  It should be noted, that google chrome steals a lot of it's settings from Internet explorer, as well.

 

see if this little thread helps at all:

 

http://www.itninja.com/question/single-sign-on-issues#answer-88195

 

or try it with mozilla and use this thread:

http://www.itninja.com/blog/view/enabling-sso-for-your-k1000-on-mozilla-firefox

 

if it is NOT the browsers, then the next logical issue is the domain.

Make sure, if you host multiple domains within your AD, that you're using your highest level domain.

 

And the LITTLEST thing:  Make sure after you join the domain that you make sure you hit the little button that says ENABLE SINGLE SIGN ON.

 


Comments:
  • IE works. Firefox works. Chrome still does not. I tried clearing all of the browsing data and even another Chrome profile to no avail... - easterdaymatt 7 years ago
    • Oh well I'm sorry, I actually have used chrome for about a total of 2.3 minutes in all of my life :/

      I'm a mozilla type of person, so can't give you much.

      google gave me this:

      https://wiki.shibboleth.net/confluence/display/SHIB2/Single+sign-on+Browser+configuration

      Check out the chrome section and see if you can decipher, I'm guessing it is just a trust auth that needs to be opened up. - Wildwolfay 7 years ago
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ