/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


scheduled script is not running

02/17/2019 406 views

Hi,


I created a script to install a client via kace k1000 verion 9

Schedule is set for the script to run every two hours by targeting to a label. The inventory device label shows computers exist under the label. 

the script is enabled, also when I hit run, it runs and installs the client without any problem. 


However It is not checking every two hours and installing the client. I confirmed that it is not showing under "run now status" page

any idea why it is not running ?

0 Comments   [ + ] Show comments

Comments


All Answers

0

the run now status is for when you hit the run now button not scheduled script runs.  Scroll down to the schedule then click on view task schedule to see the schedule.  Why don't you use the update agents under provisioning?  You would have to check the logs for scheduled runs


Answered 02/19/2019 by: SMal.tmcc
Red Belt

0

I checked "Display Agent task status" . searched by computer name, IP address also script id #. still not showing up. 

Answered 02/20/2019 by: jencam
Senior White Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ