/build/static/layout/Breadcrumb_cap_w.png

RHEL7 LINUX PACKAGE UPGRADE ISSUE"error (KacePatch version check failed)"

Hi all,

KACE SMA 11.1 add Linux package upgrade feature, I tested OLE, it works fine, but it didn't work on RHEL7.1 

error info "error (KacePatch version check failed)"

How to resolve this issue?

Thanks

B9Hk4Zov7EF5AAAAAElFTkSuQmCC

+xJjI2QpN+XVwgggAACCCCAAAIIIIAAAggggAACCCCAAAIIfKgFkggSSgUkibERkpTK1aUfCCCAAAIIIIAAAggggAACCCCAAAIIIIAAAggUKKAg4VJ+FMgT+johSYiEDQgggAACCCCAAAIIIIAAAggggAACCCCAAAIIIJAGAUKSNFxlxogAAggggAACCCCAAAIIIIAAAggggAACCCCAAAIhAUKSEAkbEEAAAQQQQAABBBBAAAEEEEAAAQQQQAABBBBAIA0ChCRpuMqMEQEEEEAAAQQQQAABBBBAAAEEEEAAAQQQQAABBEIChCQhEjYggAACCCCAAAIIIIAAAggggAACCCCAAAIIIIBAGgQISdJwlRkjAggggAACCCCAAAIIIIAAAggggAACCCCAAAIIhAQISUIkbEAAAQQQQAABBBBAAAEEEEAAAQQQQAABBBBAAIE0CBCSpOEqM0YEEEAAAQQQQAABBBBAAAEEEEAAAQQQQAABBBAICRCShEjYgAACCCCAAAIIIIAAAggggAACCCCAAAIIIIAAAmkQICRJw1VmjAgggAACCCCAAAIIIIAAAggggAACCCCAAAIIIBASICQJkbABAQQQQAABBBBAAAEEEEAAAQQQQAABBBBAAAEE0iBASJKGq8wYEUAAAQQQQAABBBBAAAEEEEAAAQQQQAABBBBAICRASBIiYQMCCCCAAAIIIIAAAggggAACCCCAAAIIIIAAAgikQYCQJA1XmTEigAACCCCAAAIIIIAAAggggAACCCCAAAIIIIBASICQJETCBgQQQAABBBBAAAEEEEAAAQQQQAABBBBAAAEEEEiDACFJGq4yY0QAAQQQQAABBBBAAAEEEEAAAQQQQAABBBBAAIGQACFJiIQNCCCAAAIIIIAAAggggAACCCCAAAIIIIAAAgggkAYBQpI0XGXGiAACCCCAAAIIIIAAAggggAACCCCAAAIIIIAAAiEBQpIQCRsQQAABBBBAAAEEEEAAAQQQQAABBBBAAAEEEEAgDQKEJGm4yowRAQQQQAABBBBAAAEEEEAAAQQQQAABBBBAAAEEQgKEJCESNiCAAAIIIIAAAggggAACCCCAAAIIIIAAAggggEAaBAhJ0nCVGSMCCCCAAAIIIIAAAggggAACCCCAAAIIIIAAAgiEBP4PhfwIWXmW4xYAAAAASUVORK5CYII=








1 Comment   [ + ] Show comment
  • Additional questions
    1、Does it need to purchase a Red Hat subscription?
    2、Does the server need to have an internet connection?
    3、Linux upgrade package is download to the local KACE SMA Server and push to the agent or need the agent to connect to Red Hat Network? - Nykko 1 month ago

Answers (1)

Answer Summary:
Posted by: Nykko 1 month ago
White Belt
0

Additional questions

1、Does it need to purchase a Red Hat subscription?

2、Does the server need to have an internet connection?

3、Linux upgrade package is download to the local KACE SMA Server and push to the agent or need the agent to connect to Red Hat Network?


Comments:
  • 1. yes
    2. yes
    3. no

    Verify also if you are using a 11.1 agent.

    The Linux patching is just as follows: automate the updates, not download a catalog locally. - Nico_K 1 month ago
    • Hi Nico,

      Thank you for your reply, the agent is 11.1, the agent os can access the internet but didn't register with RHN.

      I found the feature can upgrade all the packages to the latest version, but cannot define which package can be upgraded or not. We can also use the shell script to push a yum -y update command to do the same thing. - Nykko 1 month ago
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ