/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hello

Has anybody come accross the following error in the msi log for QuickTime.msi?

DEBUG: Error 2769: Custom Action MoveQuickTimeMPEG2 did not close 1 MSIHANDLEs.
The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2769. The arguments are: MoveQuickTimeMPEG2, 1,


Does anybody know what effect this error has on the application? I've done a search on here and on google but cannot find anything.

Further Information: I created a transform to move the replacement QuickTime.QTP to C:\Documents and Settings\All Users directory as advised on these forums, the QuickTime.QTP tells the application only the Video-MOV file is to use QuickTime as its default viewer. (This shows up in Edit-Preferences).

Thanks in advance,
Nico [:D]
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Is QT running at install-time?
Answered 10/29/2009 by: VBScab
Red Belt

Please log in to comment
0
No
Answered 10/29/2009 by: Nico_nz
Senior Yellow Belt

Please log in to comment
0
My apologies: I should have said "Are any of the QT processes running at install-time?"
Answered 11/02/2009 by: VBScab
Red Belt

Please log in to comment
0
Are there any conditions for that custom action..
Answered 11/02/2009 by: hari.ram66@gmail.com
Senior Yellow Belt

Please log in to comment
0
Forgive me, but what difference would the presence of conditions on the CA make? The CA is running and causing an issue: whether it's conditioned or not is irrelevant.
Answered 11/03/2009 by: VBScab
Red Belt

Please log in to comment
0
[left]Check if this helps : http://support.microsoft.com/kb/555650[/left][left] [/left]
Answered 11/04/2009 by: jinxngoblins
Senior Yellow Belt

Please log in to comment
0
Please see below link:
http://www.appdeploy.com/packages/detail.asp?id=520

Error information is mentioned in this kb. Have you taken log of source? May be source also gives the same error.
Answered 11/04/2009 by: Yaduveer
Orange Senior Belt

Please log in to comment