/build/static/layout/Breadcrumb_cap_w.png

Best Practices Question


PXE boot VM

04/07/2016 2095 views
I've been having a tough time trying to boot into the k2000 with a Gen 2 VM.

The only message that I receive is: "Boot Failed. EFI Network"

If I recreate everything with a Gen 1 VM, it will boot into the environment without any issues.

In this setup, I am using the DHCP services packaged with the k2000 (so not many options for me to change/adjust there.)

I have a need to capture some system images from a few VM's for deployment for a few new servers arriving later this month.

Has anyone experienced any issues with trying to PXE boot into the K2000 from a Gen2 VM?

Thanks for your help!


0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

2
Generation 2 VMs are UEFI, and the K2000 does not support UEFI PXE yet.  Only Generation 1 VMs (Legacy) will work.
Answered 04/07/2016 by: nheyne
Red Belt

All Answers

1
You cannot boot using the PXE boot the Generation 2 machines. What you can try is to download the ISO of the KBE from the K2000 and use it to boot the virtual machine.
 Kind regards,
Marco - StockTrader
Answered 04/07/2016 by: StockTrader
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ