/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


Patch Detection and Patch Deployment not enabled for this device.

09/14/2016 3325 views
Good morning all,
I am having issues when trying to detect and then deploy patches to a machine. the detect runs and completes successfully. When I select the machine it does not show any patches under Patching/Select deploy status and it displays the above messages. I have tried a couple of suggestions on here I have my patching for windows OS selected as all. and when I hit reset tries it displays the patches. How ever we have over 800 machines and it does not seem like resetting tries for each machine is the best way to do this. Any advice?
5 Comments   [ + ] Show comments

Comments

  • Can you post the settings for your patching schedules?
  • Sure,
    Action = detect
    Devices= by label currently two.
    os =all
    patch labels= OS critical and not critical.
    schedule=none currently, tried custom.
    • I believe you have to have a schedule currently applied to a computer in order for it to show information on the inventory page. The schedule may also have had to run on the system but I'm not positive on that part.
  • Alright Ill give a shot thanks.
  • Hello .. is this fix your issue ? I have the same problem
  • It did

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ