/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Using parameters /sall /rs and getting a parameter error.
Unknown parameter: development
usage:KUserAlert - name=PKGNAME [-message=MESSAGE] [-title=TITLE] [-timeout=seconds]
[-multimessage=id pkgname message timeout id pkgname message timeout]
[[-yesno] | ([-ok] [snooze])] [contine] [-cancel] [default= -name and -message are mandatory.
Answer Summary:
I've seen this before. I don't think its an issue with Adobe, this is an issue with the Kace agent. You have two choices: Upgrade to the latest 5.3.53177 or Remove any spaces in the Company name (found under general settings).
Cancel
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Community Chosen Answer


Answers

4
I've seen this before. I don't think its an issue with Adobe, this is an issue with the Kace agent. You have two choices:
Upgrade to the latest 5.3.53177
or
Remove any spaces in the Company name (found under general settings).
Answered 03/26/2012 by: dchristian
Red Belt

  • agent software was not updated, therefore the distribution would not run. Thank you for your help.
Please log in to comment
Answer this question or Comment on this question for clarity

Answers

2
Do you have the MSI or the .EXE? If its the .exe then this will work ( i use it from the K1000 and K2000 for scripted installations without issue):
AdbeRdr1012_en_US.exe /sAll /rs /l /msi /qb- /norestart EULA_ACCEPT=YES
Answered 03/27/2012 by: tekCTRL
Third Degree Green Belt

  • I have the EXE. We have 10 desktops we are trying to push Adobe Reader X to, it us pushing but only one desktop ever so often. The distribution has been running for 8 days and has only installed on 3 machines.
  • Check your logs to find out what, if any, errors your are getting.
Please log in to comment

Share