/build/static/layout/Breadcrumb_cap_w.png

Software Question


packaging visio converter

06/23/2017 904 views
Hello, trying to silent install Visio converter and it fails
Manually installing i noticed prompt below even though i have visio 2010 installed.

The compatibility pack requires MS Office Visio 2007 or 2010 and the most recent visio updates, your system is missing one or more of these requirments.

can I bypass this?   I saw in an old thread the solution below, but not so familiar with MSI tables.  I've tried setting this to <null> and deleting this in the MST but no luck. 

You can't be serious, surely? I'll give you a clue: the 'InstallExecuteSequence' table, the CA called 'VisConvPreReqFailed'


0 Comments   [ + ] Show comments

Comments


All Answers

0
You should set it to 0 rather than <null>.
Answered 06/23/2017 by: dragosCI
Senior White Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ