/build/static/layout/Breadcrumb_cap_w.png

Olympus DSS silent install missing functionality

I'm trying to package Olympus DSS Standard 1.0 dictaphone software but not having much success. If I use the .msi file provided and manually go through the steps, I have no issues. However, if I either directly edit the msi or apply a .mst to accept the agreement and enter the licence key then I do have issues.

When I directly edit the .msi and change those properties I can manually go through the steps and it prefills the options and installs ok but if I use a silent /passive or /quiet parameter the install just finishes but doesn't show. If I create a transform with those properties it prefills the step-by-step options but fails saying invalid serialnumber. If I do a silent install with the transform it installs ok but is unable to play the dss file types (the play features are just greyed out), it seems like it must be missing features or something.

We are running Windows 2000. Having this automated and silent is a must at our company.

0 Comments   [ + ] Show comments

Answers (1)

Posted by: anonymous_9363 11 years ago
Red Belt
0
How are you creating your transform? With InstallTailor (Wise), Tuner (InstallShield) or Orca/InstEdit? If the last, are you sure you targetted the correct property for the serial number?
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ