/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Has anyone packaged MASM32? When I compile, I receive an error: Setup requires Internet Explorer 5.0.2314.0 or above." I am packaging on a VMWare image with XPSP2 and all updates...
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Have you included any merge modules?

Because I've had the exact same problem with some merge module I've downloaded from wise!
Answered 08/25/2005 by: sini
Orange Senior Belt

Please log in to comment
0
Yes, SQLbase... I called Wise and theysaid it had to be with the merge module . They said to leave the merge module out and see what happens... make sure you also go to TOOLS -> OPTIONS -> GENERAL -> Compiler Options -> add custom actions for redefined folders in merge modules (this didn't help though).
Answered 08/25/2005 by: rodina00
Orange Belt

Please log in to comment
0
Hi:

Just wanted to ask is it a freeware or not ? so that i can try it at my end.
Answered 08/25/2005 by: wiseapp
Second Degree Green Belt

Please log in to comment
0
It is the SQL msm that require the version of IE, have had the same problem but with another software.
Answered 08/25/2005 by: AngelD
Red Belt

Please log in to comment
0
AngelD is correct, I packaged MASM32 without the merge module and everything worked without issue.
Answered 08/25/2005 by: rodina00
Orange Belt

Please log in to comment
0
Freeware at www.MASM32.com
Answered 08/25/2005 by: rodina00
Orange Belt

Please log in to comment