/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Whenever I go to a website that uses flashplayer it tells me I need to install the newest version, and when I do, it still does not work (gives same message). I am running vista...anyone figure this one out?
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Try turning off UAC before installing flashplayer.
Answered 10/30/2007 by: AngelD
Red Belt

Please log in to comment