/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


K1000 Ticketing - turn off updates from Out of Office Automatic Replies

06/03/2020 127 views

I'm sure this has been asked before and I saw some similar questions but apparently I couldn't wrap my head around the answers.


Basically we (users and techs) get spammed whenever there's multiple people out with an OoO auto reply.  It doesn't create a loop or anything but if there's 2 people out on a given day the ticket gets an extra 4-6 emails generated which inevitably leads to a user asking "Who is this?" which will then set off another batch.


How an we stop OoO messages from updating tickets? 

0 Comments   [ + ] Show comments

Comments


All Answers

1

If you can identify the same text in each OOO typoe reply you can set the KACE SMA ServiceDesk to ignore those emails.

Go to ServiceDesk > Configuration ServiceDesk Email Preferences on your SMA

2Q==

Add the text into the Ignore emails with......etc etc  box and save your settings

Answered 06/04/2020 by: Hobbsy
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ