/build/static/layout/Breadcrumb_cap_w.png

K1000 Slow UI after upgrading to 8.0.318

Very slow response times in K1000 after the recent upgrade. It was just fine before this. For some reason it works perfectly fine when navigating from my Surface Pro but sluggish from our desktops. Put in a ticket with Quest 3 days ago but still no help. 

Tried these steps but no avail:
https://support.quest.com/kace-systems-management-appliance/kb/150659

Also, added more HD space to virtual server and doubled the RAM.

Any tips will be very much appreciated as K1000 is nearly unresponsive right now. Thinking of rolling back to the 7.2 server for the time being. 

0 Comments   [ + ] Show comments

Answers (3)

Posted by: Channeler 3 years ago
Red Belt
1
"It was just fine before this. For some reason it works perfectly fine when navigating from my Surface Pro but sluggish from our desktops."
That kind of rules out the appliance itself....

Anyway if it's VMWare make sure VMWare tools are up to date.
It will be good to make sure we are using a 32GB Swap VM, so if this VM was configured like 3 years ago, might worth to spin up a new one.

Confirm this happens with any browser, I used Chrome, try to install it and compare the navigation speeds.

If you guys use a lot of the Helpdesk Function, you might want to archive some tickets, check the Admin Guide for information in regards this.

Go to Settings › Provisioning › Communication Settings, and check your Load Average Number.

You will also need to make sure your Hardware force is matching the following table:
https://support.quest.com/kb/196000
Posted by: jfinley 3 years ago
White Belt
1
Thanks for your response Channeler.... We found out that the swap space for the OVF we were running was too small so we created another virtual server to compensate. Working fine now!

Comments:
  • I have the same problem with our K1000 running slow after the release. Where did you determine the swap space for your current version? Also did you use the 8.0.318 ovf template? - agahlbeck 3 years ago
    • You can check the Swap space by going into Settings>Support then on the right side pick Run diagnostic utilities under Troubleshooting Tools.

      Then select TOP from the drop-down menu and hit Run Now, you'll see the Swap space listed at the beginning of the fourth line of the output. - Josh_H 3 years ago
      • Thank you for the response, I have confirmed that we are on 32GB but still have slowness. I have submitted a ticket with K support on this as well. Thanks for the help.


        last pid: 13437; load averages: 0.99, 0.70, 0.87 up 0+17:12:54 09:53:24
        171 processes: 1 running, 169 sleeping, 1 zombie

        Mem: 1437M Active, 3046M Inact, 1122M Wired, 590M Buf, 323M Free
        Swap: 32G Total, 653M Used, 31G Free, 1% Inuse - agahlbeck 3 years ago
  • Creating a new virtual server was only a temporary fix and then it started getting very slow again. Just wanted to mention that. Ticket has been open with Kace for a little over a week now. In the meantime, I had to revert back to the 7.2 version because it works. - jfinley 3 years ago
    • Interesting, I hope this gets addressed, we see about 5 second wait time per page which is really annoying to say the least. Anybody know if something else can be done to improve performance once on the new release? - agahlbeck 3 years ago
    • jfinley,

      Any update on your ticket? - agahlbeck 3 years ago
      • They are going to tether in to the kbox to see what they can find. I'll update you after they complete it. - jfinley 3 years ago
    • jfinley 2 days ago Flag
      They are going to tether in to the kbox to see what they can find. I'll update you after they complete it.



      Any word yet? I have a support ticket in as well but no response so far. - agahlbeck 3 years ago
Posted by: Giuliano.Maria 3 years ago
White Belt
1
In our case, it was also very slow ... the task tranferency rate was adjusted .. it improved very little ... and I noticed that the display option of the system was removed.
Remembering that we do not intend to acquire any extra apliance ...
deception and regret

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ