/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi everyone,

I have created a msi-package of java runtime environment 1.6.0_02 and a mst-file with orca! During the installatin I want to uninstall all previous versions of java runtime!
Does anybody know which property I have to configure with Orca to uninstall all previous versions?

Thanks for your help!!

Regards

Uli
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Wow... I just posted on this... and BTW, you do not want 6r2 you want 6r3... 6r2 has security holes...

Richard
Answered 11/06/2007 by: Dmention
Senior Yellow Belt

Please log in to comment
0
Answered 11/06/2007 by: brianb0177
Senior Yellow Belt

Please log in to comment
0
The previous version is also a MSI so it will be remove went you install the new version.
Answered 11/06/2007 by: linstead
Blue Belt

Please log in to comment
0
Hi linstead,
in the case of Sun's JRE packages, this is not true, because they do not populate the Upgrade table in their MSI's.
However, you can do it easily by yourself. See:
http://itninja.com/question/avaya-vam8 as Brian suggested.
Regards, Nick
Answered 11/07/2007 by: nheim
Tenth Degree Black Belt

Please log in to comment