/build/static/layout/Breadcrumb_cap_w.png

Is KACE SDA affected by Log4J (CVE-2021-44228)

Hi there,


I found a corresponding KB article for Log4J on Quest KACE SMA. But what about the Quest KACE SDA?

Is the system deployment appliance affected by the CVE-2021-44228 vulnerability?


For everyone: Link to the KB article for the KACE SMA.

Is the KACE SMA affected by CVE-2021-44228? (335869) (quest.com)


For German speaking admins: Link to the BSI.

Kritische Schwachstelle in log4j veröffentlicht (CVE-2021-44228) (bund.de)




0 Comments   [ + ] Show comments

Answers (2)

Posted by: KevinG 1 month ago
Red Belt
0

The SDA does not use Log4J, so it too is not affected.

Posted by: bbarnard 1 month ago
White Belt
0

This is the response I got back from Quest last night.


"From what I can see R&D have checked our currentlysupported versions (version 8.1 and 8.2) and found that Kace is not impacted bythis.  I can see a draft article on thesubject, and once it is published it will most likely be published as KB:335872"


Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ