/build/static/layout/Breadcrumb_cap_w.png

Installshield application not able to create mst

Hi

I have made a copy of msi(because base mst is not getting created in wise when the iiseetup property is added) and added ISSETUPDRIVEN=1 property and i am trying to create mst for this , but its getting silently installed .

Please let me know how to solve this issue since i have to select few features, the problem is no dialog box appears just a progress dialog box is seen whiel installation.

Thanks in advance.

0 Comments   [ + ] Show comments

Answers (2)

Posted by: pjgeutjens 11 years ago
Red Belt
0
Assuming that you have an MSI authoring tool available, you open the msi you copied, apply all the additions/changed you need and then Save As... Transform File (.MST)
Posted by: cygan 11 years ago
Fifth Degree Brown Belt
0
if you are not creating a response mst you can use orca to edit your msi and save as mst
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ