/build/static/layout/Breadcrumb_cap_w.png

HRESULT: 0x80131043

Hi all,

I am getting error 1935 during installation of one application.
Error says : An error occured during the installation of assembly ....."
HRESULT: 0x80131043 code specifies: "Modules which are not in the manifest were streamed in"
Can anyone let me know what it means.
Dll to be installed is in a separate component.
If anyone has faced similar problem, do let me know.

Thanks and Regards,
Payal



0 Comments   [ + ] Show comments

Answers (2)

Posted by: AngelD 13 years ago
Red Belt
0
Search for "HRESULT: 0x80131043" at the bellow link, the first hit is another user having the same problem.
astebner's answer is the next post in that thread.

Troubleshooting 1935 and 2908 errors during installation
http://blogs.msdn.com/astebner/archive/2004/11/10/255346.aspx

Here is another one that may help
http://groups.google.co.nz/group/microsoft.public.platformsdk.msi/browse_thread/thread/d36bfbde4f90d22f/207e9b934621d9e2?lnk=st&q=hresult+0x80131043&rnum=1&hl=en&fwc=1

Hope it helps in any way
Posted by: Payal Bahl 12 years ago
Yellow Belt
0
Actually it is a vendor MSI with internal cab, it installs properly with internal cab.
But installation of assemblies fail with external cab.
Any idea y?

Thanks and Regards,
Payal Bahl
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ