/build/static/layout/Breadcrumb_cap_w.png
11/05/2019 107 views

Hello, 


I am using java 8 201 and I was able to deploy it to our computers via kace scripting. 

However now user calling back to mentioned when opened on web , there is a prompt for update, block and later options. 

anybody know how to disable that prompt for all users ?


during install I used AUTO_UPDATE=Disable.

Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

2

when we pushed java we used  these settings.

reg delete "HKLM\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Run" /v SunJavaUpdateSched /f
reg add "HKLM\SOFTWARE\Wow6432Node\JavaSoft\Java Update\Policy" /v EnableJavaUpdate /d 00000000 /t REG_DWORD /f
reg add "HKLM\SOFTWARE\Wow6432Node\JavaSoft\Java Update\Policy" /v NotifyDownload /d 00000000 /t REG_DWORD /f
reg add "HKLM\SOFTWARE\Wow6432Node\JavaSoft\Java Update\Policy" /v EnableAutoUpdateCheck /d 00000000 /t REG_DWORD /f
setx deployment.expiration.check.enabled false /m

Answered 11/05/2019 by: SMal.tmcc
Red Belt

  • thank you for the answer. I couldn't run it in a batch file but , I applied the solution manually and confirmed with another user that the prompt is not showing up anymore.