I am not able to disable adobe acrobat 11 as default pdf viewer i tried deleting PDF_INTEGRATION property which got captured through Wise Install Tailor it works in UI mode But not working during silent installation.





Answer Summary:
0 Comments   [ - ] Hide Comments


Please log in to comment

Community Chosen Answer



Please add LEAVE_PDFOWNERSHIP with value Yes in property table and delete PDF_INTEGRATION Property

Answered 04/16/2013 by: Nikhil Padte
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity



I take it that you want to prevent pdfs opening with Acrobat and use reader instead when both products are installed?

Use Adobe's Customisation Wizard rather than Install Tailor. One of the options in Adobe's tool is to choose if the default pdf viewer should be Acrobat or reader. It's in the section "Choosing a default PDF viewer".

Answered 04/12/2013 by: olditguy
Second Degree Blue Belt

Please log in to comment

You can also use the Adobe Reader Customization Tool. There's an option inside of the utility that allows you to specify which program you want the default reader to be when your latest product is installed.

Answered 04/17/2013 by: GeekSoldier
Red Belt

Please log in to comment