/build/static/layout/Breadcrumb_cap_w.png

FireFox4

I have built a package with InstallShield for Firefox 4 but can't seem to get rid of the screen with the progress bar that Firefox is configuring every time a user logs in. has anyone come across this issue? Any help would be much appreciated.

0 Comments   [ + ] Show comments

Answers (3)

Posted by: pjgeutjens 9 years ago
Red Belt
0
Steven,

Is this your MSI repairing or Firefox doing initialisation for the specific user?

In the first case, find out what's triggering the repair (eventlog), in the second case, does it matter?

Rgds,

PJ
Posted by: reds4eva 9 years ago
Second Degree Blue Belt
0
It sounds suspiciously like its doing a repair, probably of local user data. Does it do it each time the same user logs in or just once everytime a different user logs in ?
Check the event log for the broken component.
Posted by: rajdera1 9 years ago
Orange Belt
0
We came across the same issue while packaging firefox....one workaround ,though crude is using an autoIt script to click on the next and finish button for every user .....try and let me know if it works
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ