Can You please tell me how to disable it, 

 That is the settings I am using. Please help.

0 Comments   [ - ] Hide Comments


Please log in to comment

Community Chosen Answer



[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Main]

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Main]

or use GPO

User Configuration, Administrative Templates, Windows Components, and Internet Explorer.

Answered 04/01/2013 by: SMal.tmcc
Red Belt

  • Thank You so much but I don't have Internet Explorer under Policies. I checked it installing the media file downloaded from microsoft. Main is only under HKLM\SOFTWARE\Microsoft\Internet Explorer\Main. Any idea?
    • Create the keys yourself or use a reg merge to create them. If you did this thru a GPO or local policy editor it would create these keys in the same place. Manually creating the keys just eliminates the need to use some policy tool to do it. If you have a k1000 push the keys at login to the users via a script. If you do not you can push this via a login script or some other management tool.
  • sorry just realized you are using ieak and you can do it thru its settings also
  • I will try and let you know SMal
  • Thanks for the heads up on this. My organization hasn't started doing anything with IE10 yet, but I know that day is fast approaching. This will make the transition a little less painful for our end users. Prompts like this = BSOD/Apocolypse/End of Days to some of my end users. Thanks again!
  • I am doing it for myself not for a company, I will be joining on 10
Please log in to comment
Answer this question or Comment on this question for clarity



Hurray, that ieak setting worked, Thank You so much, one last thing for ie10, I don't see a setting to disable auto update, can you please let me know. 

Answered 04/01/2013 by: ninjaman
Second Degree Green Belt

  • does not look like the IEAK will do that http://technet.microsoft.com/en-us/library/jj613107.aspx
    but look at http://www.itninja.com/question/ie10-turn-off-auto-updates
Please log in to comment

I did something like this as you said 

when I open 'about' I still see it as

SMal. Any idea where I am going wrong?

Answered 04/02/2013 by: ninjaman
Second Degree Green Belt

Please log in to comment

I am sorry, it is for ie10 and I am using ieak10 for it



Answered 03/31/2013 by: ninjaman
Second Degree Green Belt

Please log in to comment

try procmon or picturetaker, it might give u some reg or files, which suppresses this screen

Answered 04/01/2013 by: talonsprem87
Tenth Degree Black Belt

  • thanks man, I know but it takes a lot of time
Please log in to comment