/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


DIFXAPP: ERROR - You need to use the 64-bit version of DIFXAPP.DLL to install drivers on this machin

10/12/2011 7261 views
I am trying to install a application but it fails stating that
Action start 16:34:59: MsiProcessDrivers.
DIFXAPP: ENTER: ProcessDriverPackages()
DIFXAPP: ERROR - You need to use the 64-bit version of DIFXAPP.DLL to install drivers on this machine

what is the workaround for it.Any ideas.

adding the DIFAPP.msm for 64 bit will it help?
0 Comments   [ + ] Show comments

Comments


Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

All Answers

0
64-bit drivers require the 64-bit version of difxapp.msm

If you have both 32-bit and 64-bit drivers, make a 32-bit MSI with the 32-bit version of Difxapp and a 64-bit MSI with the 64-bit version of Difxapp and deploy seperatly.
Answered 10/12/2011 by: Matias M Andersen
Senior Yellow Belt

0
You need to use the 64-bit version of DIFXAPP.DLL to install drivers on this machine The message seems faaaaaaaaaaiiiiiiirrrrrly straightforward to me.
Answered 10/13/2011 by: VBScab
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ