/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


Can't get to Samba share

05/10/2016 1472 views
I can't seem to get access to my samba share. I have turned off the firewall, removed all of the GPO's applied removed my Symantec anti virus and I still get the same error.    Error code: 0x80004005 Unspecified error -- I have changed the Password on the share and restarted.  I can get to it from my servers, so that is why I thought it was Symantec or GPO, but that doesn't seem to make a difference.  What did I miss?  Can you help.  It just doesn't make any sense.   Ip or by name I still can't get to it, so it's not DNS.  What ever you got will be helpful. 
3 Comments   [ + ] Show comments

Comments

  • Can you check and make sure that you can see non-windows shares (since the K1 samba is not a windows share). This could have been changed and a quick check of the registry should help and see if this is the issue.

    It is not the same error, but it could be related to this. https://support.software.dell.com/kb/115943.

    My other questions are: what exact path are you using and from where? Sounds odd that servers can get to it, but not workstations. Sounds like a GPO, like you said, possibly related to non-windows shares.

    Also, what version of the K1 are you currently on?
  • How is you samba configured?
    Is it samba from a K product or some other *nix product?
    For example: the share could be set to only allow same domain and if no domain is set on the machine...
  • I fixed it. it's a local security policy that was enabled - so I disabled it and now it works. Thanks for the comments.

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ