/build/static/layout/Breadcrumb_cap_w.png

Systems Deployment Question


AutoCad 2013 packaging in Zenworks

12/04/2012 4647 views

"%ZENPATH%\Packags\Autocad 2013\AutoCAD_2013_English_Win_32bit\setup.exe" EULA=1 ACADSERIALPREFIX=*** ACADSERIALNUMBER=******* ADLM_PRODUCKEY=**** /s /v"/qn"

I have been advised to pass commands to an msi the setup.exe file runs, the above code does nothing. Where am i going wrong?

The install asks for a licence agreement then licence info . . other than that there are two default install buttons.

Any suggestions greatly appreciated.

0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

1

Check this out, it may help you

http://forums.autodesk.com/t5/Installation-Licensing/AutoCAD-Inventor-LT-2013-silent-Instillation-using-Batch-Script/td-p/3597126

Answered 12/04/2012 by: ontari.ontari
Black Belt

  • Hahar - I would not be best popular. Will look at link thanks

All Answers

0

When we used Zen and also with kace we use an admin install for autocad on the server and run the batch file the admin install creates.

Answered 12/04/2012 by: SMal.tmcc
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ