/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


At 14:28 on 03/04/2020 There was a change to one of the images in my SDA. and now I cannot image anything. I am getting return code 2147942487.

03/05/2020 204 views

At 14:28 on 03/04/2020 There was a change to one of the images in my SDA. Now I cannot image anything. I am getting return code 2147942487. this is at the UEFI partitions. I tried turning off raid and ACHI in the bios and I am getting the same result. Any help would be greatly appreciated.

0 Comments   [ + ] Show comments

Comments


All Answers

0

There is a known defect, where the last modified date changes when capturing or deploying a new image (another one not related to that one).

Are you getting this error when creating partitions or applying the image?

If you read the KBE footer, before starting to Image, make sure it says boot mode UEFI, not legacy.

Are you getting this on another device(different model) or just that one?

Answered 03/05/2020 by: Channeler
Red Belt

  • Its happening when I try to image. I have tried several images and I am getting the same result. The image is set to UEFI. I have tried two different machines as well. All good info for sure.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ