/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


Annoying notification message “External Modification” message every time I run the scripts

04/15/2015 1125 views

Hi All,

I am very new to this ASE tool and I want to use it for my powershell/vbscript writing. I managed to download and installed it on my Win7(64Bits) system. I also managed solving the “PowerShell Script Execution Disabled” issues with ASE 32bits application. Now I got another problem and it is very annoying notification message “External Modification” message generated every time I run(F5) my powershell script in ASE tool. How do you guys remove/disable this notification? Really appreciate your helps in advances and Thank you.


Regards,

my_coder ;)

Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

1
Hi All,

I managed to solve the problem again. Here is how i did.
Open ASE and go to Tools> Options > General > Behavior > Remove the check box for "[] Monitor scripts for external changes". Then close ASE and restart ASE again. Done! no more annoying notification message “External Modification”. :)

regards,
my_coder


Answered 05/09/2015 by: my_coder
White Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ