agents disconnected and not communicating


I have checked the amp file, all settings seem to be  fine  and i'm also able to open the kace url( on browsers ,but still agents are not connecting, but   ping to is failing, any commands to check that agent machine is connect to K1000 ? 

2 Comments   [ + ] Show comments
  • What do the logs indicate? My first guess would be a firewall getting in the way. - chucksteel 3 years ago
  • I agree with chucksteel. I'd check network firewall settings. - DaveMT 3 years ago

Answers (1)

Posted by: Nico_K 3 years ago
Red Belt
First and foremost:
Keep in mind that with 8.0 the location of the agent has been changed, so a review of the whitelist needs to be done.
1. What versions do you use?
2. If you force an inventory (over web interface or via c:\program files (x86)\quest\kace\runkbot 4 0 ) what happens? - review the log and if you see something strange, contact support
3. Is there a firewall, IDS, IPS or similar new? - whitelist
4. under Settings | Support | Run Diagnostic Utilities check if the services are running, the DB has a problem - if something like that is seen, contact support
5. check under Settings | Support if the agent tasks are queued or running - if not, contact support
6. check for performance issues under SMA/munin (or performance logs under Settings | Logs ) - setup the correct amount of RAM and CPU 

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login


This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ