/build/static/layout/Breadcrumb_cap_w.png
03/23/2012 8260 views
I see a lot of stuff on Reader 9 but nothing on Reader X. Has anyone had any success using the Customization wizard to include the latest udate 10.1.2
Answer Summary:
Use Adobe Customization wizard X
0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

4
We use this one for Reader X. http://www.itninja.com/link/adobe-acrobat-for-windows-adobe-customization-wizard-x-1
Answered 03/23/2012 by: dj_xest
Fifth Degree Black Belt

All Answers

2
yes I used Adobe Customization wizard X and packaged well using it http://www.adobe.com/support/downloads/detail.jsp?ftpID=4950.
here you will get lot of info regarding Enterprise deployments http://www.adobe.com/products/acrobat/technical-resources.html
Answered 03/23/2012 by: srikanth.deep
Purple Belt

1
I'm going to drop this here in case someone is searching for a quick and dirty answer on how to deploy Reader X (I recommend the Customization wizard though)

AdbeRdr1012_en_US.exe /msi EULA_ACCEPT=YES /qn
Answered 03/30/2012 by: Tentacle Master
Fourth Degree Black Belt

0

Acrobat/Reader Enterprise Administraion Guide (9.x to 11.x):

http://helpx.adobe.com/content/dam/kb/en/837/cpsid_83709/attachments/Acrobat_Enterprise_Administration.pdf

Answered 05/28/2012 by: jlai
Orange Senior Belt

0
I have managed to customise Adobe Reader X and deploy it (with a LOT of pain). Initially the package was 10.0.0 with 10.0.1 patch applied during installation.

This really appeared to be a beta version with a lot of bugs, I then customised 10.1.0 with no real problems and deployed it overtop and now apply any updates via SCUP and SCCM.

Let me know if you have any questions, there are plenty of resources out there,
Answered 03/28/2012 by: Davooo
Orange Belt

0
While deploying Adobe reader X 10.1.2 patch using SCCM, got exit code of 3010 on some machines. How to overcome this issue? We do not have an option to edit the patch file as you already know. Answers much appreciated.
Answered 03/29/2012 by: s_techie
Yellow Belt

  • 3010 is reboot required.
    Probably because Adobe Reader was running on some machines while the upgrade was being deployed.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share