/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hello all,
I have a problem with the packaging of Adobe Onlocation CS3 and Adobe Ultra CS3. I was trying to use the msi's but unable to get the Flexnet service in the list of services.
Any suggesstions are appriciatable.

Thanks,
Ram.
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Your post is somewhat light on detail. What have you tried so far? Can you start/stop/pause the service from the command line after installation? Are the relevant entries in the registry, i.e. in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\[service_name]?
Answered 09/16/2008 by: VBScab
Red Belt

Please log in to comment
0
Thank you for the reply,
It wasn't creating the regisrty keys and the folder in common files. I fixed it by placing the required registry keys and folder by creating a separate msi.

But I am stuck with the turning off the registration, updates, Accepting the licence.

Thanks,
Ram.
Answered 09/16/2008 by: Ram
Senior Purple Belt

Please log in to comment
0
Hi All,
Is there anyone who had successfully turned off the updates and registration for Adobe Onlocation and Adobe Ultra CS3? I am really stuck here. Any suggesstions would be appreciatable.

Thanks,
Ram.
Answered 09/16/2008 by: Ram
Senior Purple Belt

Please log in to comment