/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Adobe dreamweaver cs4 - silent install

04/09/2010 6165 views
Hi All ,[/align] [/align] Currently we are packaging the application adobe dreamweaver cs4 for a trial version .We have created an xml file with the following command :[/align]
<setup.exe path in quotes> --record=1 .

Then when we tried to install with the following , we are getting EXIT CODE 7.[/align] [/align][left]<setup.exe path in quotes> --mode=silent -–deploymentFile=<install.xml or remove.xml path[/left]in quotes>
[/align]Can someone help us on this to resolve the error. Thanks in advance .[/align] [/align]The below are the contents of the XML file .[/align] [/align] <?xml version="1.0" encoding="UTF-8" ?>
- <Deployment>
- <Properties>
<Property name="EULA_LANGUAGE">en_US</Property>
<Property name="INSTALLDIR">C:\Program Files\Adobe</Property>
<Property name="OS64Bit">0</Property>
<Property name="defaultLanguage">en_US</Property>
<Property name="driverAdobeCode">{289C46A2-F2F7-4887-A8DA-5CB1AB65754D}</Property>
<Property name="eula_EPIC_EULA_ACCEPTED">1</Property>
<Property name="eula_EPIC_EULA_SELECTED">0</Property>
<Property name="installLanguage">en_US</Property>
<Property name="installSourcePath">C:\Program Files\Common Files\Adobe\Installers\acce07fd2c8fe7f9e3f26243e626578</Property>
<Property name="mediaName">Adobe Dreamweaver CS4</Property>
<Property name="mediaPath">\\usdata004\xpappconvert\Application Repository\Dreamweaver CS4\Adobe CS4\extensions\AdobeDreamweaver10en_USLanguagePack\AdobeDreamweaver10en_USLanguagePack.msi</Property>
<Property name="mediaType">0</Property>
<Property name="mediaVolumeIndex">1</Property>
<Property name="overrideFile">0</Property>
<Property name="sessionID">acce07fd2c8fe7f9e3f26243e626578</Property>
<Property name="setupVersion">2.0.133.0</Property>
</Properties>
- <Payloads>
- <Payload adobeCode="{0967604F-33E6-4C6B-934B-157C3AB4ED4C}">
<Action>install</Action>
</Payload>
- <Payload adobeCode="{14A5A29B-D252-4575-B40C-695B8D8B34D5}">
<Action>install</Action>
</Payload>
- <Payload adobeCode="{289C46A2-F2F7-4887-A8DA-5CB1AB65754D}">
<Action>install</Action>
</Payload>
- <Payload adobeCode="{490F274E-689A-4ECF-AC3E-322347ED7613}">
<Action>install</Action>
</Payload>
- <Payload adobeCode="{6743AE49-4594-4CAE-807C-27682446F498}">
<Action>install</Action>
</Payload>
- <Payload adobeCode="{8AD0C0B9-B397-45FE-89A3-D42F95F6E9EF}">
<Action>install</Action>
</Payload>
- <Payload adobeCode="{CBC8AB3C-85F0-4D16-8E01-95E0343EE383}">
<Action>install</Action>
</Payload>
</Payloads>
</Deployment>[/align] [/align] [/align]
0 Comments   [ + ] Show comments

Comments


Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

All Answers

0
Are you following all steps of adobe, check this link once.
http://www.adobe.com/aboutadobe/openoptions/pdfs/manualenterprisedeployment_cs4_help.pdf
Answered 04/12/2010 by: ekniranjan
Purple Belt

0
Have you seen post #2 of this thread?
Answered 04/12/2010 by: VBScab
Red Belt

0
make sure everything is closed when running the install. also check your processes to make sure no office products are hiding in the background.
Answered 04/12/2010 by: lady.d
Senior Yellow Belt

0
Hi Annuj,

Thanks for your reply !

Yes . I am following all the steps given inside the document except for the license key . This is a trail version , so i have selected the trail Basis option instead of providing license.

Thanks.
Answered 04/12/2010 by: ninu
Senior Yellow Belt

0
What i think is ninu, here exit code 7 for unable to silent install, so there is something wrong in selection while doing silent. Try to do normal installation & check what exactly happening with this
<Property name="eula_EPIC_EULA_ACCEPTED">1</Property>
<Property name="eula_EPIC_EULA_SELECTED">0</Property>
properties, try to change these values 0,1 or 1, 0 or 0,0 or 1,1....some thing like that, am not sure, but a trail.
I do remember i changed some thing for one app, but not sure which app was that one.
Answered 04/13/2010 by: ekniranjan
Purple Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ