Created Adobe Acrobat 6.0 Professional Package using WISE Package Studio 5.
After completion, I received error message “Setup requires Internet Explore version 5.0.2314.0 or above.” The workstation has Internet Explore 6.02 installed.

Has anyone else experienced this problem after creating a their package?

Thank you
0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity



First, did you actually capture/repackage Acrobat 6? If so, this is not necessary since Acrobat 6 is already in a "semi-usable" .msi format. To create an administrative installation point for Acrobat 6 Professional, you will need to use Adobe's InstallShield Tuner 6.0, which is free and downloadable from their site.

Repackaging best practices dictates never to capture and repackage software that is already in .msi format.

If you did not capture and repackage, I will tell you that I ran into this issue while repackaging Dreamweaver MX 2004. The problem stemmed from a Microsoft SQL Merge Module (sqlbase.msm) that was a part of the resulting .msi package. The merge module would not correctly identify the version of IE that was installed on my base machine. Editing the .msm's tables to remove the search for IE and any resulting fatal errors corrected the problem. Removing the .msm from the package entirely and deploying the MSDE software separately was another workaround. Although I can't see that it would apply in this case, it might trigger some thought.

Craig --<>.
Answered 02/23/2004 by: craig16229
Third Degree Brown Belt

Please log in to comment