Adobe Acrobat 2017 Standard - Disable prompt to make acrobat my default application

Hi teams,

please i have an issue when packaging Adobe Acrobat 2017 Standards in windows 10 environment.

how to disable this popup.

i changed the reg key 

Ordinateur\HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\2017\AVAlert\cCheckBox 


but nothing changed.



for Adobe Acrobat DC it work but not for Acrobat 2017.

0 Comments   [ + ] Show comments

Answers (1)

Posted by: rileyz 3 years ago
Red Belt

We had this issue in the past where if you double click a pdf to open, Adobe will not self heal and thus the setting will not be applied. Users normally open a pdf via this method, very seldom have I seen a user open Acrobat and then go file open.

You could use Active Setup, but from what I recall from my testing, the overhead of Acrobat doing a self-heal or a active setup cost is too high to be a viable option.

In the end, we opted to use GPO to push out the key. This would mean the registry key is enforced, and has a low overhead cost = happy user.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login


This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ