/build/static/layout/Breadcrumb_cap_w.png

Virtual K1000/K2000: Time is not correct

Problem:  If the time is off on the ESXi host, it can cause the time to be off in a virtual K1000 or K2000.

Solution:  Ensure the time is set correctly on the ESXi host or enable a NTP server.


1. Log into the ESXi server and click on the KACE Appliance VM, then the Summary tab.

2. Ensure that the Guest OS is set to FreeBSD (64 Bit).  Check what VM Version is present.

3. Click on the link for Host.

4. Click Configuration, then Time Configuration under Software on the left hand side of the pane.

5. Check the NTP settings and ensure that the ESX server is reflecting the proper time.  Update the ESX server if necessary.


6. If that setting is correct, please follow this article: http://www.kace.com/support/resources/kb/article/My-K1000-appliance-time-is-not-accurate

 

If the issue is still unresolved, please document the troubleshooting steps that have already been performed and submit a ticket to KACE support: https://www.kace.com/support/Customer/tech-support


Comments

  • great article! - Nico_K 8 years ago
This post is locked
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ