/build/static/layout/Breadcrumb_cap_w.png

K2000 Media Manager will not install, gives .net 4.0 error

If you are having issues with Media Manager installing, first check to make sure you have the .Net 4.0 FULL install.  

If the .msi still will not install, open the .msi kmediamanager in Orca, under "LaunchCondition" drop the only row listed.  Condition: Installed or MINFRAMEWORK <> ""  Description: To Continue please insatll (sic) .Net 4.0 or above. 

Our K2000 is on 3.5.76460

The Media Manager would not install on 3 different Windows 7 boxes for me, until I made this change.  Hopefully this helps someone else out.  


Comments

  • perfect thank you so much!!!!! I didn't have Orca installed nor did I want to install the whole dam SDK pack. I used this http://www.pantaray.com/msi_super_orca.html and it worked perfectly. Thank you again!!! - knuckle66 6 years ago
    • You are most welcome, I am glad I could help someone else out! - statusquo 6 years ago
This post is locked

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ