Hi guys!

OK I'm soon ready with my Windows XP to Windows 7 (x64) TS, but I have some annoying issues regarding the USMT part. Here is some background info:

I ONLY want to transfer USERDATA (My documents, My pictures etc). So, I created config.xml with the parameters:scanstate /i:miguser.xml /genconfig:config.xml /v:13 -> I just used the miguser.xml as a parameter in the creation, don't know if that's right.. Anyway, copied the config.xml to the x86 and amd64 folder at SCCM USMT 4.0 package share.

TS Capture:

1. Request User State Storage (OK)
2. OSDMigrateAdditionalCaptureOptions -> Value: /config:%SMSTSFTG000B5%x86\config.xml (OK)
3. Capture User Files and Settings -> Customize how user profiles are captured= MigUser.xml (OK)
4. Release User State Storage (OK)

TS Restore:

1. Request User State Storage (OK)
2. OSDMigrateAdditionalRestoreOptions -> Value: /config:%SMSTSFTG000B5%amd64\config.xml (OK)
3. Restore User Files and Settings -> Customize how user profiles are captured= MigUser.xml (OK)
4. Release User State Storage (OK)

I've edited the config.xml to ONLY capture and restore UserData, selected NO on desktop icons, Accessories, Games etc. But after successfull deploy USMT has restored desktop icons, double Games and Accessories node on Start meny etc. So it doesn't looks like the config.xml kicks in. Do somebody have a sample of a USMTSMP TS (Windows XP -> Windows 7) or could point me in the right direction?

Best regards,
Kenny
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

Answer this question or Comment on this question for clarity