ok, i am confused. These were working fine on this system yesterday, but now they come back as being applied, but also as being filtered out.

the GPO's are applied to user OU's. I am logging with the same user as yesterday that has read/write control of the shares where the software resides. The software is showing up in add programs, but i am trying to figure out why gpresult is showing that it is being filtered out.

Applied Group Policy Objects
-----------------------------
csg-Screen-Saver-Settings
Test-sr-Install-Radmin-ZAP
Test-sr-Install-MSOffice03
CSG Software Install GoogleDesktopSearchEnterprise
CSG Software Install MS Streets 2005
CSG Software Install Adobe Acrobat 7.0 Professional
CSG Software Install Adobe Acrobat 7.0 Standard
CSG Software Install Adobe Reader 7
CSG Software Install EPOP
CSG Software Install MS Project 2003 Professional
CSG Software Install MS Project 2003 Standard
CSG Software Install MS Visio 2003 Professional

The following GPOs were not applied because they were filtered out
-------------------------------------------------------------------
CSG Software Install MS Project 2003 Standard
Filtering: Not Applied (Unknown Reason)
CSG Software Install Adobe Acrobat 7.0 Professional
Filtering: Not Applied (Unknown Reason)
CSG Software Install MS Project 2003 Professional
Filtering: Not Applied (Unknown Reason)
CSG Software Install EPOP
Filtering: Not Applied (Unknown Reason)
CSG Software Install MS Visio 2003 Professional
Filtering: Not Applied (Unknown Reason)
CSG Software Install MS Streets 2005
Filtering: Not Applied (Unknown Reason)
Local Group Policy
Filtering: Not Applied (Empty)
CSG Software Install GoogleDesktopSearchEnterprise
Filtering: Not Applied (Unknown Reason)
CSG Software Install Adobe Reader 7
Filtering: Not Applied (Unknown Reason)
CSG Software Install Adobe Acrobat 7.0 Standard
Filtering: Not Applied (Unknown Reason)


anyone have any ideas? I have been looking on the web, but haven't had much luck finding a resolution.

Thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Try to look for events in the Eventviewer

sweede ;-)
Answered 05/10/2006 by: Sweede
Second Degree Green Belt

Please log in to comment
0
http://support.microsoft.com/kb/249621/
Check this for verbose logging.
Also, turn on logging in the adm templates under windows components/windows installer
Answered 07/12/2006 by: elmurado
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity