Hi, I've tried yesterday to update Skype to the version 5. Installation looks fine but when launching the application, it task for the installer.

First user that logs in, I see the installer running then it ask for the source.

Here is log

MSI (s) (E4:70) [13:51:05:841]: Note: 1: 2203 2: \\server\fse\Soft\Distribution\Skype\5.x\5.0.152\SkypeSetup5.0.152.msi 3: -2147287035
MSI (s) (E4:70) [13:51:05:841]: Note: 1: 1706 2: -2147483646 3: SkypeSetup5.0.152.msi
MSI (s) (E4:70) [13:51:05:841]: SOURCEMGMT: Processing net source list.
MSI (s) (E4:70) [13:51:05:841]: Note: 1: 1706 2: -2147483647 3: SkypeSetup5.0.152.msi
MSI (s) (E4:70) [13:51:05:841]: SOURCEMGMT: Media Disabled for this package.
MSI (s) (E4:70) [13:51:05:841]: SOURCEMGMT: Processing URL source list.
MSI (s) (E4:70) [13:51:05:841]: Note: 1: 1402 2: UNKNOWN\URL 3: 2
MSI (s) (E4:70) [13:51:05:841]: Note: 1: 1706 2: -2147483647 3: SkypeSetup5.0.152.msi
MSI (s) (E4:70) [13:51:05:841]: Note: 1: 1706 2: 3: SkypeSetup5.0.152.msi
MSI (c) (FC:10) [13:51:05:857]: User policy value 'SearchOrder' is 'nmu'
MSI (c) (FC:10) [13:51:05:857]: User policy value 'DisableMedia' is 0
MSI (c) (FC:10) [13:51:05:857]: Machine policy value 'AllowLockdownMedia' is 0
MSI (c) (FC:10) [13:51:05:857]: SOURCEMGMT: Media enabled only if package is safe.
MSI (c) (FC:10) [13:51:05:857]: SOURCEMGMT: Prompting user for a valid source.
MSI (c) (FC:10) [13:51:05:857]: Machine policy value 'DisableBrowse' is 0
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

Answer this question or Comment on this question for clarity