This is my setting in Outlook 2013.
ukrmGP.png
But still I am getting below error whenever I ran a macro.

mboxky.png

Any suggestions please.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
Seen this? Perhaps the most important part of that is the note that you need to restart Outlook after chaging the macro setting.
Answered 12/17/2016 by: VBScab
Red Belt

Please log in to comment
0

Maybe you haven't created the Personal Digital Certificate

So firstly, Create your Personal Digital Certificate by writing your name in the Digital Certificate dialog box and click OK  Now, Sign your macros using your digital certificate just by opening the macro file in the VB Editor (Alt+F11) and then click the Digital Signatures menu item from the Tools menu. And Now hit the Choose button to select a certificate. 

Restart your Outlook. Now run the macro. If it doesn't  work, update your Trust Center. If your macros still don’t run or work, or there is no any Outlook Security Notice window when trying to run the macro, It just because Trust Center settings are blocking all macros without prior warnings. To check out the setting, hit on the Trust Center menu item from the MS Outlook Tools menu. and then select Macro Security from the left panel and verify your Macro Security.

Now I hope your macro will work

Answered 01/10/2017 by: fatma
Senior White Belt

Please log in to comment
Answer this question or Comment on this question for clarity
Admin Script Editor
Admin Script Editor is an integrated scripting environment available free here at ITNinja

Share