Having an odd issue with MS Office 2013. I create the custom install package. I zip up the contents. I then applied the ZIP to the inventory items for Office 2013 and create the distribution as follows:

Manually Configure (path: setup.exe /adminfile CGOffice.msp)  & Don't Prepend msiexec.exe (still fails with this checked on or off)

The ZIP will download and extract but fails to install (though states it did via kace deployment message). I can run this command manually via command and office install socrrectly. 

Error log in the KDeloy:

27 16:12:09 2013] KLaunch    cmd=["setup.exe"  /adminfile CGOffice.msp] path=[C:\ProgramData\Dell\KACE\downloads\79]

[Tue Aug 27 16:12:09 2013] KLaunch    Error: CreateProcessAsUser Failed: 2

[Tue Aug 27 16:12:09 2013] KLaunch    End of ExecuteThread

[Tue Aug 27 16:12:09 2013] KLaunch    Local command failed: (2) The system cannot find the file specified.

[Tue Aug 27 16:12:09 2013] Failed to convert the stdout/stderr content in  to UTF-8 using code page 437

[Tue Aug 27 16:12:09 2013] KDeploy    LaunchProcess: ERROR returned by KLaunch (2).

[Tue Aug 27 16:12:09 2013] KDeploy    Managed Install FAILED (Office 2013x32.zip)

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2

Soltuin here! I was zipping the parent folder. Not the files within

 

http://www.itninja.com/blog/view/deploying-office-2013-managed-install

Answered 08/27/2013 by: gambitz
Purple Belt

Please log in to comment

Answers

-1

If you are having issues with the latest scanpst.exe tool then you can easily download one from here.

For More Info: - http://www.fixscanpstnow.com

Answered 04/22/2014 by: davidwlms
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity