Has anybody else noticed their K1000 glossing over the recent MS patches when running detect/deploy schedules on Windows 7 workstations? The three that Kace really seems to be missing are MS13-080,081, 082, and 083. They were detected and deployed to about a dozen of our workstations, but they were not flagged as missing on the vast majority of our systems.

These patches are being detected correctly on Windows XP stations, but they are not being detected as missing for Windows 7. Subsequent scans with MBSA show that the patches are in fact missing.

I've already provided logs to Kace support, but they are somewhat slow in getting back to me so I figured I'd see if anybody else was having similar issues.


2 Comments   [ + ] Show Comments


  • Did you apply the update that is listed on the Home module ?

    • Yes, we installed that patch shortly after updating to 5.5 due to other patching issues. This seems to be a completely separate issue....
    • Is there a way to get this file or has this fixed it:

      • The patch that Nshah mentioned didn't resolve my issue, but the patch he mentioned should be included in the consolidated hotfix in your link.
      • They will not let me reply to your post Michael4732, but the consolidated did not help. Kace support gave me "k1_hotfix_5.5_Patching_Signature_Reload_20131216.kbin". This did the trick, and is working. But now I have some database table issues.
  • Yes similar issues and we were one of the first to be issued that patch.
    • Pete - did you ever get a resolution on this? I'm STILL going back and forth with Kace support on this...
      • It has been escalated but no resolution yet.
    • Just wanted to let you know that we finally got this figured out, after escalating it all the way up to Lumension. Turns out that we had our DCOM default authentication level set to Default, and it needs to be set to Connect.

      You can find this by going into DCOMCNFG.exe, Component Services -> Computers -> Right-click on My Computer and go to Properties. Under the Default Properties tab, set the Default Authentication Level to Connect.

      We do not have any GPO's or login scripts that touch this setting, so I'm thinking that this requirement may be something new within Lumension's API.
Please log in to comment

There are no answers at this time


Answer this question or Comment on this question for clarity