When we attempt to update the Update catalog on our K1000 the latest update status shows "Error loading Dell Client Update Catalog" and the following appears in the K1000 log.  We are running a K1200 model with version 5.4.76847 software.  Any insight into this issue or an outright solution would be a great help.

[Fri Apr 5 6:52:32 EDT 2013] [notice] KDellUpdater - Starting...
[Fri Apr 5 6:52:32 EDT 2013] [notice] KDellUpdater - Checking Dell Server Update Catalog
[Fri Apr 5 6:52:33 EDT 2013] [notice] KDellUpdater - Extracting catalog...
[Fri Apr 5 6:52:35 EDT 2013] [notice] KDellUpdater - Loading catalog...
[Fri Apr 5 6:52:45 EDT 2013] [notice] KDellUpdater - Checking Dell Client Update Catalog
[Fri Apr 5 6:52:45 EDT 2013] [notice] KDellUpdater - Extracting catalog...
[Fri Apr 5 6:52:47 EDT 2013] [notice] KDellUpdater - Loading catalog...
[2013-04-05 06:52:54 -0400] KBOX [info] XMl Parser Error occurred while parsing 2 (DellXMLParser_InvalidXMLException: Parse error on line 143746: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 143780: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 143814: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 143851: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 143888: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 143925: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 143959: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 143993: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144027: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144061: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144098: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144138: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144178: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144212: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144249: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144283: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144317: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144351: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144385: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144419: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144456: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144490: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144527: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144561: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144598: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144632: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144666: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144706: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144740: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144777: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144814: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144851: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144885: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144919: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144953: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 144987: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 145021: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 145055: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 145089: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 145126: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 145160: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 145197: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 145231: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 145265: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 145302: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 145336: <SoftwareComponent> not allowed inside <Prerequisites> Parse error on line 145373: <SoftwareComponent> not allowed inside <Prerequisites>)

[Fri Apr 5 6:52:54 EDT 2013] [notice] KDellUpdater - Exception: (1)

 

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

Submit a support ticket.  There is a patch that will resolve this for you.

Answered 04/05/2013 by: jknox
Red Belt

  • jknox, what's the cause of this error?
  • Thanks jknox. I had submitted a ticket at the same time I asked the question here. You replied faster than Dell.
    • Did they indicate which patch fixes this? I have the same error as above. I installed the service pack and latest agent and server kbin files.
      • It should be the kbox_patch_5.3_5.4_ConsolidatedBugFix-12263.kbin file. I had this issue on January 11th and it was a pretty easy fix!
  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
  • 12599 was the update as it shows in the log for me.
  • Our server is already at 5.4.76848, can I still apply either of those hot fixes? And how do you locate them? I've been searching here: http://www.kace.com/support/resources/kb/search
    But I cannot locate either fix.
  • I would just open a support ticket. The technician I talked to pulled the patch down from an ftp site that he accessed.
  • You were right, this fixed the issue: https://support.kace.com/packages/kb_attachments/95/kbox_patch_5.x_DellUpdatesConsolidated_BugFix_12559.kbin

    I couldn't find it posted anywhere on the support site though, he sent me the link when I opened a ticket.
Please log in to comment
Answer this question or Comment on this question for clarity