Hi 

I upgrade my KBOX version .....From 3.6.98680 to 3.7.113224 

OoBvR6.jpeg


But after this we are facing issue(Windows Cannot Find Set_Kace_Path.vbs) while image deployment before this everything was working fine... please suggest...
RRsTTA.jpeg
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1
Hi, 

How old is the KBE that is being used, this type of error usually is related to the KBE from what I have observed in the past. 

Are you deploying a Windows 7 OS, if so clean out all the drivers in the \\ikbox\drivers path and install the latest WINPE3 driver pack, cache drivers and create a new KBE.
https://support.quest.com/k2000-systems-deployment-appliance/3.7.120345/download-new-releases

If you continue to have issues I would suggest contacting the KACE technical support.
Answered 11/29/2016 by: TheAustinDave
Brown Belt

Please log in to comment

Answers

0
I know this is an old issue, but we just ran into the same problem and I think I solved it.

We recently upgraded as well and had the same error.  Checking the tasks.xml file from within the KBE, we saw it was referencing \Applications\41 for set_kace_path.vbs.  I browsed to the hidden share \\kbox\peinst and checked the Applications folder.  #41 didn't exist any more.  Turns out set_kace_path.vbs had been moved to folder #302.

I believe that during the upgrade some of these files got moved around, but the upgrade process does not subsequently update the references in your tasks.xml files (you can find these under the Scripts folder in that same share).

The solution?  Just go into your scripted install or system image, change it slightly, save it, change it back, save again.  This will update all those references in tasks.xml for that particular install/image.  I'm not sure if there's a better way to accomplish this, but that should do it.
Answered 09/07/2017 by: pdwudel
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity