Hi,


I´m updated our KACE K2000 to Version 3.7.120251.

After that the new Driver Feed Builder 2.5 with Windows 10 Support shows a notice "Incompatible Version. K2000 must be at version 3.7.113224 or higher."

Everyone else with that notice. And is there a Fix for this?


Best regards

Thorsten

EDIT:

Screenshots from K2000 Version, Driver Feed Builder Version and Message from Builder.


3 Comments   [ + ] Show Comments

Comments

  • Just tested this on the latest 3.7.120251 version with the driver feed builder 2.5 and had no issues. Can you provide screenshots of your K2 version? It's in the About K2000 version in the bottom left hand corner. Also, can you show us a screenshot of the K2 Driver Feed Builder version?

    See if you can also manually mount the drivers_postinstall share on the Windows 10 box. If you can, then trun the builder while it's mounted and see if you still get an error.
  • No Problem. I´ve added the Screenshots to the Question
    • Thanks Thorsten. Can you mount the drivers_postinstall share and go into the feed tools and see if there is a file called drvstr.cfg? If it's there, can you let us know and post the timestamp?

      If you are able to mount the drivers_postinstall, see if you can also manually mount the drivers_postinstall share on the Windows 10 box. If you can, then run the builder while it's mounted and see if you still get an error.
  • Hi KACE_Irwin, i will try this as soon as possible and report the results here.
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity

Share